<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Police: Mom who left toddler in car admits to being under the influence | AM 740 KVOR | KVOR-AM</title><link rel='dns-prefetch' href='//www.kvor.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.kvor.com/2016/12/20/police-mom-who-left-toddler-in-car-admits-to-being-under-the-influence/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kvor.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.kvor.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.kvor.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.kvor.com/wp-content/uploads/sites/599/headway/cache/general-b95ff46.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.kvor.com/wp-content/uploads/sites/599/headway/cache/layout-single-dc52a09.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.kvor.com/wp-content/uploads/sites/599/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.kvor.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.kvor.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.kvor.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.kvor.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kvor.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.kvor.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kvor.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/uploads/sites/599/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/uploads/sites/599/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.kvor.com","site_id":"599","tz":"America\/Denver","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10491","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"599","callsign":"","mount_name":"KVORAM","provider":"stream_the_world","gmt_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10491/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.kvor.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.kvor.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KVOR.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KVOR.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KVOR.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KVOR.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KVOR.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KVOR.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KVOR.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KVOR.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KVOR.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KVOR.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KVOR.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KVOR.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KVOR.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KVOR.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KVOR.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KVOR.am', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KVOR.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kvor-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-PTRXN6');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="AM 740 KVOR | KVOR-AM &raquo; Feed" href="http://www.kvor.com/feed/" />
<link rel='shortlink' href='http://www.kvor.com/?p=548559' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.kvor.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.kvor.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.kvor.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'AM 740 KVOR  KVORAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Colorado Springs CO']);
      googletag.pubads().setTargeting('cms-ptitle', 'Police: Mom who left toddler in car admits to being under the influence');
      googletag.pubads().setTargeting('cms-pcat', 'Local News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="AM 740 KVOR | KVOR-AM"/>
  <meta property="og:title" content="Police: Mom who left toddler in car admits to being under the influence"/>
  <meta property="og:url" content="http://www.kvor.com/2016/12/20/police-mom-who-left-toddler-in-car-admits-to-being-under-the-influence/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A Westminster woman accused of leaving her 2-year-old son alone in a car overnight  appeared to be under the influence of drugs or alcohol around the time she apparently abandoned the boy."/>
  <meta property="og:image" content="http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654.jpg"/>
  <meta property="article:published_time" content="2016-12-20T06:47:00+00:00"/>
  <meta property="article:modified_time" content="2016-12-20T06:48:27+00:00" />
  <meta property="og:updated_time" content="2016-12-20T06:48:27+00:00" />
  <meta property="article:section" content="Local News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Police: Mom who left toddler in car admits to being under the influence"/>
  <meta itemprop="description" content="A Westminster woman accused of leaving her 2-year-old son alone in a car overnight  appeared to be under the influence of drugs or alcohol around the time she apparently abandoned the boy."/>
  <meta itemprop="image" content="http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Police: Mom who left toddler in car admits to being under the influence"/>
  <meta name="twitter:url" content="http://www.kvor.com/2016/12/20/police-mom-who-left-toddler-in-car-admits-to-being-under-the-influence/"/>
  <meta name="twitter:description" content="A Westminster woman accused of leaving her 2-year-old son alone in a car overnight  appeared to be under the influence of drugs or alcohol around the time she apparently abandoned the boy."/>
  <meta name="twitter:image" content="http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-548559 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-548559 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.kvor.com/wp-content/uploads/sites/599/2015/05/KVORlogoedit51.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.kvor.com/wp-content/uploads/sites/599/2016/04/listen-live.png" title="Listen Live" class="img-1"  /></a></li><li><a href="https://www.facebook.com/740kvor" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kvor-am/wp-content/uploads/sites/599/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/740kvor" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kvor-am/wp-content/uploads/sites/599/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://kvor-am.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kvor-am/wp-content/uploads/sites/599/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

<section class="column column-3 grid-left--19 grid-width-17">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-56436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56436"><a href="#">SHOWS</a>
<ul class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-43658"><a href="http://www.kvor.com/shows/southern-colorados-morning-news/">Colorado Springs Morning News M-F 5a-8:30a</a></li>
	<li id="menu-item-44036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44036"><a href="http://www.kvor.com/richard-randall/">Richard Randall M-F 8:30a-10a</a></li>
	<li id="menu-item-44387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44387"><a target="_blank" href="http://www.rushlimbaugh.com">Rush Limbaugh M-F 10a-1p</a></li>
	<li id="menu-item-501144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501144"><a target="_blank" href="http://www.michaelsavage.wnd.com/">Michael Savage M-F 1p-4p</a></li>
	<li id="menu-item-501150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501150"><a target="_blank" href="http://www.marklevinshow.com/">Mark Levin M-F 4p-7p</a></li>
	<li id="menu-item-501156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501156"><a target="_blank" href="http://www.glennbeck.com/">Glenn Beck M-F 7p-10p</a></li>
	<li id="menu-item-501162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501162"><a target="_blank" href="http://www.redeyeradioshow.com/">Red Eye Radio M-F 11p-3a</a></li>
	<li id="menu-item-501183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501183"><a target="_blank" href="http://www.firstlightradio.com/">First Light Radio M-F 3a-4a</a></li>
	<li id="menu-item-43970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43970"><a href="http://www.kvor.com/jeff-crank/">Jeff Crank Sat 6a-9a</a></li>
	<li id="menu-item-501189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501189"><a target="_blank" href="http://kudlow.com/the-Larry-Kudlow-Show-national-syndication.php">Larry Kudlow Sat 9a-12p &amp; 8p-11p</a></li>
	<li id="menu-item-43856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43856"><a target="_blank" href="http://acceleratedwealth-cos.com/">Accelerated Wealth Sat 12p-1p &amp; Sun 9a-10a</a></li>
	<li id="menu-item-44030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44030"><a href="http://www.kvor.com/table-talk/">Table Talk with Teresa Farney Sat 1p-2p</a></li>
	<li id="menu-item-44033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44033"><a href="http://www.kvor.com/the-ticket-with-warren-epstein/">The Ticket with Warren Epstein Sat 2p-3p</a></li>
	<li id="menu-item-44027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44027"><a href="http://www.kvor.com/our-town/">Our Town with Sarada Connors Sat 3p-4p</a></li>
	<li id="menu-item-501195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501195"><a target="_blank" href="http://www.handelonthelaw.com/">Handel on the Law Sat 4p-7p</a></li>
	<li id="menu-item-501207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501207"><a target="_blank" href="http://www.focusonthefamily.com/media/daily-broadcast">Focus on the Family Sun 6a-7a</a></li>
	<li id="menu-item-501201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501201"><a target="_blank" href="http://www.thejesuschristshow.com/">The Jesus Christ Show Sun 7a-9a</a></li>
	<li id="menu-item-44045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44045"><a href="http://www.kvor.com/weekend-talk-with-tron-simpson/">Tron Simpson Live &amp; Local Sun 1p-3p</a></li>
	<li id="menu-item-501213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501213"><a target="_blank" href="http://techguylabs.com/">The Tech Guy with Leo LaPorte Sun 4p-7p</a></li>
	<li id="menu-item-501219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501219"><a target="_blank" href="http://johnbatchelorshow.com/">John Batchelor Sun 7p-10p</a></li>
	<li id="menu-item-119088" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-119088"><a href="http://www.kvor.com/shows/complete-kvor-on-air-schedule/">KVOR On-air Schedule</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-83934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83934"><a href="http://www.kvor.com/category/cnn-us/">US</a></li>
	<li id="menu-item-83931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83931"><a href="http://www.kvor.com/category/cnn-world/">World</a></li>
	<li id="menu-item-83937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83937"><a href="http://www.kvor.com/category/cnn-politics/">Politics</a></li>
	<li id="menu-item-83940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83940"><a href="http://www.kvor.com/category/cnn-business/">Business</a></li>
	<li id="menu-item-83925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83925"><a href="http://www.kvor.com/category/cnn-health/">Health</a></li>
	<li id="menu-item-83928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83928"><a href="http://www.kvor.com/category/cnn-entertainment/">Entertainment</a></li>
	<li id="menu-item-83922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83922"><a href="http://www.kvor.com/category/cnn-sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-47530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47530"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-43772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43772"><a href="http://www.kvor.com/kvor-weather-center/">KVOR Weather Center</a></li>
	<li id="menu-item-47536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47536"><a target="_blank" href="http://www.flashalertcs.net/closures-cats.html?alert=1">Closings &amp; Delays</a></li>
</ul>
</li>
<li id="menu-item-15263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15263"><a href="http://www.kvor.com/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-43775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43775"><a href="http://www.kvor.com/kvor-podcasting/">KVOR Podcasting</a></li>
	<li id="menu-item-159582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159582"><a target="_blank" href="http://www.goairforcefalcons.com/sports/m-footbl/afa-m-footbl-body.html">Air Force Falcons Football</a></li>
	<li id="menu-item-159579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159579"><a href="http://www.kvor.com/jims-blog/">Jim&#8217;s Air Force Falcons Blog</a></li>
</ul>
</li>
<li id="menu-item-75336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75336"><a href="http://kvor-am.listenernetwork.com/asp2/contests.aspx">Contests</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a target="_blank" href="http://coloradosprings.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-43841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43841"><a href="#">Get Healthy</a>
<ul class="sub-menu">
	<li id="menu-item-43844" class="menu-item menu-item-type-post_type menu-item-object-amp_feed menu-item-43844"><a href="http://www.kvor.com/newsfeed/cnn-health/">Health News</a></li>
	<li id="menu-item-43847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43847"><a target="_blank" href="http://healthycoloradan.com/">Healthy Coloradan</a></li>
	<li id="menu-item-43850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43850"><a target="_blank" href="http://memorial.uchealth.org/hospital/?gclid=Cj0KEQiA37CnBRChp7e-pM2Mzp0BEiQAlSxQCPqbL3B4F6l53TyOGIWJMn_pm1OT4mrSKSxeIO2olZIaAvLk8P8HAQ">Memorial Hospital</a></li>
</ul>
</li>
<li id="menu-item-494079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494079"><a href="http://games.kvor.com">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-4 grid-left-0 grid-width-1">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.kvor.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

<section class="column column-5 grid-left-0 grid-width-1">
<div id="block-b3k550320cb49f1f" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/599/2014/12/search.png">
</div><!-- .block-content -->

</div><!-- #block-b3k550320cb49f1f -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-548559" class="post-548559 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news author-rroberts " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Police: Mom who left toddler in car admits to being under the influence</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-20T06:47:00+00:00">December 20, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>&nbsp;</p>
<figure id="attachment_547671" style="width: 654px" class="wp-caption aligncenter"><img class="size-full wp-image-547671" src="http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654.jpg" alt="(Photo: Thornton Police Department)" width="654" height="374" srcset="http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654.jpg 654w, http://www.kvor.com/wp-content/uploads/sites/599/2016/12/NicoleCarmen654-300x172.jpg 300w" sizes="(max-width: 654px) 100vw, 654px" /><figcaption class="wp-caption-text">(Photo: Thornton Police Department)</figcaption></figure>
<p>THORNTON, CO &#8211; A Westminster woman accused of leaving her 2-year-old son alone in a car overnight during a snowstorm appeared to be under the influence of drugs or alcohol around the time she apparently abandoned the boy.</p>
<p>Surveillance video captured 26-year-old Nicole Carmon walking into a gas station Friday night in Thornton looking disheveled and appearing distressed.</p>
<p>The boy was found Saturday morning in a car covered in snow about 14 hours later. He had hypothermia and frostbite. He’ll survive, but may have to have his leg amputated.</p>
<p>Carmon told police that she had six shots of vodka Friday.</p>
<p>She’s jailed for felony child abuse.</p>
<div id="themify_builder_content-548559" data-postid="548559" class="themify_builder_content themify_builder_content-548559 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.kvor.com/category/local-news/" rel="category tag">Local News</a></footer><!-- .entry-utility --></article><!-- #post-548559 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://coloradosprings.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kvor-am/wp-content/uploads/sites/599/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-b95553a99798b384" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b95553a99798b384 block-original-biu561815138802b" data-alias="Sports Player">
<div class="block-content">
<div class='s2nPlayer-GRqx5FrF' data-type='sidebar2'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=GRqx5FrF&cid=5412' data-type='s2nScript'></script>
</div><!-- .block-content -->

</div><!-- #block-b95553a99798b384 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://www.facebook.com/740kvor" target="_blank"><img src="/wp-content/uploads/sites/599/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://twitter.com/740kvor" target="_blank"><img src="/wp-content/uploads/sites/599/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://kvor-am.listenernetwork.com/" target="_blank"><img src="/wp-content/uploads/sites/599/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-205944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205944"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-205947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205947"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-205950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205950"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.kvor.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.kvor.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="#">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bb655d34d986c4f9" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bb655d34d986c4f9 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.kvor.com/2016/12/20/police-mom-who-left-toddler-in-car-admits-to-being-under-the-influence/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.kvor.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.kvor.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.kvor.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kvor.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kvor.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.kvor.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.kvor.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kvoram',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T02:11:28.503Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T02:11:28.503Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 56/60 queries in 0.076 seconds using memcached
Object Caching 2729/2768 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 05:55:18 by W3 Total Cache -->